#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(?=\S.+\nCoverage\sLevel)|^(?=\S.+\nNon-Covered\s)"
Local $sString = "Out of Pocket (Stop Loss)" & @CRLF & _
"Coverage Level: Individual" & @CRLF & _
"Service Type: Health Benefit Plan Coverage" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Time Period Qualifier: Calendar Year" & @CRLF & _
"Amount: $8,500.00" & @CRLF & _
"In Plan Network Indicator: Unknown" & @CRLF & _
"Deductible" & @CRLF & _
"Coverage Level: Individual" & @CRLF & _
"Service Type: Vision (Optometry)" & @CRLF & _
"https://luna.ema.md/ema/patient/InsuranceOverviewForm.action?pic1.0u85-w2bBh0R86_K9v71KolpMN1sZmZ0Lxolu1TW4qD3al-JJFDVNX81... 13/172/21/22, 10:26 AM Luna Dermatology: Patient Insurance" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Plan Coverage Description: Fidelis Care Silver" & @CRLF & _
"Amount: $0.00" & @CRLF & _
"Authorization/Certification Req'd: No" & @CRLF & _
"In Plan Network Indicator: no" & @CRLF & _
"Co-Payment" & @CRLF & _
"Coverage Level: Individual" & @CRLF & _
"Service Type: Vision (Optometry)" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Plan Coverage Description: Fidelis Care Silver" & @CRLF & _
"Amount: $0.00" & @CRLF & _
"Authorization/Certification Req'd: No" & @CRLF & _
"In Plan Network Indicator: Yes" & @CRLF & _
"Co-Insurance" & @CRLF & _
"Coverage Level: Individual" & @CRLF & _
"Service Type: Vision (Optometry)" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Plan Coverage Description: Fidelis Care Silver" & @CRLF & _
"Authorization/Certification Req'd: No" & @CRLF & _
"In Plan Network Indicator: Unknown" & @CRLF & _
"" & @CRLF & _
"Out of Pocket (Stop Loss)" & @CRLF & _
"Coverage Level: Family" & @CRLF & _
"Service Type: Health Benefit Plan Coverage" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Time Period Qualifier: Remaining" & @CRLF & _
"Amount: $16,190.82" & @CRLF & _
"In Plan Network Indicator: Unknown" & @CRLF & _
"Non-Covered" & @CRLF & _
"Coverage Level: Individual" & @CRLF & _
"Service Type: Medical Care" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Plan Coverage Description: Fidelis Care Silver" & @CRLF & _
"In Plan Network Indicator: No" & @CRLF & _
"Message: Medical Care" & @CRLF & _
"Non-Covered" & @CRLF & _
"Coverage Level: Individual" & @CRLF & _
"Service Type: Durable Medical Equipment Purchase" & @CRLF & _
"Insurance Type Code: HM Health Maintenance Organization (HMO)" & @CRLF & _
"Plan Coverage Description: Fidelis Care Silver" & @CRLF & _
"In Plan Network Indicator: No" & @CRLF & _
"Message: DME Purchase"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)