#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)Else(?!If)[ \t]*;?"
Local $sString = "Else ;" & @CRLF & _
" Else" & @CRLF & _
" Else ;//------------------------------------------------------ " & @CRLF & _
" //ElseIf TPlayer(ob) && TPlayer(ob).ProcessLine(Line) " & @CRLF & _
" //ElseIf bc=2" & @CRLF & _
" //Else" & @CRLF & _
" Else ;//ну вообще большой взрыв" & @CRLF & _
""
Local $sSubst = "\} else \{ "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)