package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\w+\s+:\s+\*{3}\s+(\w.*)$`)
var str = `LOADER_ERROR : *** Failure The UserId, Password or Account is invalid., attempts:1
LOADER_ERROR : *** Time out waiting for a response.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}