$re = '/(?<={|,)"(\w+)"/';
$str = '{"id":"FWAX014","price":18,"quantity":1}';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;