import Foundation
let pattern = #"(?<={|,)"(\w+)""#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"{"id":"FWAX014","price":18,"quantity":1}"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"$1"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)