const regex = /(^\d{5})/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(^\\d{5})', 'gm')
const str = `232565898745612`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);