$re = '/(^\d{5})/m';
$str = '232565898745612';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;