using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[ آابپتثجچحخدذرزژسشصضطظعغفقکگلمنوهی]+$";
string input = @"سلام
خوبی
سلام څوبی
لاعب كرة قدم قطري يلعب حالياً";
RegexOptions options = RegexOptions.CultureInvariant | RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}