$re = '/^[ آابپتثجچحخدذرزژسشصضطظعغفقکگلمنوهی]+$/um';
$str = 'سلام
خوبی
سلام څوبی
لاعب كرة قدم قطري يلعب حالياً';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);