const regex = /.*down_([^_]+).*/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('.*down_([^_]+).*', 'gm')
const str = `down_PK56c-t_S5_L001.clones_IGH`;
const subst = `\1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);