$re = '/.*down_([^_]+).*/m';
$str = 'down_PK56c-t_S5_L001.clones_IGH';
$subst = "\1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;