$re = '/[a-zA-Z]/m';
$str = 'I will always remember
The day you kissed my lips
Light as a feather
And it went just like this
No, it\'s never been better
Than the summer of 2002 (ooh)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);