using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[a-z]";
string input = @"I will always remember
The day you kissed my lips
Light as a feather
And it went just like this
No, it's never been better
Than the summer of 2002 (ooh)";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}