Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\\"\d{1,3}cm\\"
/
gm
Input 1
1
New
"<?xml version=\"1.0\" standalone=\"no\"?>", "<svg xmlns=\"http://www.w3.org/2000/svg\" version=\"1.1\" width=\"1250cm\" height=\"1250cm\">", "<desc>9W43OV00W8JKMA1IJNEYAM1WTG9AZH8K10LC</desc>", "<g id=\"HMLW03D1BYIQ\" fill=\"red\">", "<rect x=\"252cm\" y=\"252cm\" width=\"252cm\" height=\"252cm\"/>", "<rect x=\"72cm\" y=\"72cm\" width=\"72cm\" height=\"72cm\"/>", "<rect x=\"131cm\" y=\"131cm\" width=\"131cm\" height=\"131cm\"/>", "<rect x=\"228cm\" y=\"228cm\" width=\"228cm\" height=\"228cm\"/>", "<rect x=\"240cm\" y=\"240cm\" width=\"240cm\" height=\"240cm\"/>", "<rect x=\"232cm\" y=\"232cm\" width=\"232cm\" height=\"232cm\"/>", "<rect x=\"192cm\" y=\"192cm\" width=\"192cm\" height=\"192cm\"/>", "<rect x=\"0cm\" y=\"0cm\" width=\"0cm\" height=\"0cm\"/>", "<rect x=\"0cm\" y=\"0cm\" width=\"0cm\" height=\"0cm\"/>", "<rect x=\"0cm\" y=\"0cm\" width=\"0cm\" height=\"0cm\"/>", "<rect x=\"65cm\" y=\"65cm\" width=\"65cm\" height=\"65cm\"/>", "<rect x=\"81cm\" y=\"81cm\" width=\"81cm\" height=\"81cm\"/>", "<rect x=\"65cm\" y=\"65cm\" width=\"65cm\" height=\"65cm\"/>", "<rect x=\"80cm\" y=\"80cm\" width=\"80cm\" height=\"80cm\"/>", "<rect x=\"82cm\" y=\"82cm\" width=\"82cm\" height=\"82cm\"/>", "<rect x=\"81cm\" y=\"81cm\" width=\"81cm\" height=\"81cm\"/>", "</g>"