#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?!\/)[\d\/]*$(?<!\/)"
Local $sString = "122434" & @CRLF & _
"34///343" & @CRLF & _
"43/4333333" & @CRLF & _
"4/3/4/555/322/4" & @CRLF & _
"/432/343" & @CRLF & _
"122/323/"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")