package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:['"]?([\\\w\d ]+)['"]?(?:,\s*)?)`)
var str = ` 'font1', 'font 2', font3, "font 4 1", "\C560\D50C SD \C0B0\B3CC\ACE0\B515 Neo";`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}