#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!^)((?<=[a-z])[A-Z0-9]|[A-Z](?=[a-z]))"
Local $sString = "Situacao"," & @CRLF & _
"PES_TIPO_PESSOA"," & @CRLF & _
"CedenteCnpjCpf"," & @CRLF & _
"TIT_CEDENTE_ENT_CODIGO"," & @CRLF & _
"CedenteNome"," & @CRLF & _
"Cnae"," & @CRLF & _
"SecaoCNAEDescricao"," & @CRLF & _
"NotaPdd"," & @CRLF & _
"SAC_TIPO_PESSOA"," & @CRLF & _
"SacadoCnpjCpf"," & @CRLF & _
"SacadoNome"," & @CRLF & _
"IdTituloVortx"," & @CRLF & _
"TipoAtivo"," & @CRLF & _
"DataEmissao"," & @CRLF & _
"DataAquisicao"," & @CRLF & _
"DataVencimento"," & @CRLF & _
"NumeroBoleto"," & @CRLF & _
"NumeroTitulo"," & @CRLF & _
"CampoChave"," & @CRLF & _
"ValorAquisicao"," & @CRLF & _
"ValorNominal"," & @CRLF & _
"ValorPresente"," & @CRLF & _
"PDDNota"," & @CRLF & _
"PDDVencido"," & @CRLF & _
"PagamentoParcial"," & @CRLF & _
"Coobricacao"," & @CRLF & _
"DataGeracao"," & @CRLF & _
"PDDTotal"," & @CRLF & _
"CampoAdicional1"," & @CRLF & _
"CampoAdicional2"," & @CRLF & _
"CampoAdicional3"," & @CRLF & _
"CampoAdicional4"," & @CRLF & _
"CampoAdicional5," & @CRLF & _
"Campo22Adicional5" & @CRLF & _
"camelCase"
Local $sSubst = "_\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)