using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\"".*_followed_by\"":\s+{\s+\"".*"":\s([\d]{4})\s+}";
string input = @"""edge_followed_by"": {
""count"": 3296
},";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}