#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)'([^']+)'="
Local $sString = "'Key'='Value', 'Key'='Value', 'Key'='Value', 'Key'='Value'"
Local $sSubst = "\1="
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)