using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(([a-z]+)?([0-9]+))";
string input = @"[""AA"",""BB"",""CC"",""DD"",""EE"",""FF"",""GG"",""AAA"",""SSS"",""sDDD"",""mFFFa""],""gaa"":""aaa"",""timasa});
**var csrf_token = '551a8513';**";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}