package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([a-zA-Z]+) \/(De|La|Le|Van|Von) `)
var str = `0 @I@ INDI 1 NAME Anna /Von Hat/ 2 GIVN Anna 2 SURN Von Hat 1 BIRT 2 DATE 01 Jan 2000 2 PLAC Copenhagen, Copenhagen, Denmark`
var substitution = "$1 $2 /"
fmt.Println(re.ReplaceAllString(str, substitution))
}