package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(?:(?:\d+(?:\.\d+)?),){2}(\d+(?:\.\d+))`)
var str = `1.55763239875389,2.80373831775701,1.24610591900312,4.04984423676012,26.4797507788162,2.49221183800623,299`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}