$re = '/^(?:(?:\d+(?:\.\d+)?),){2}(\d+(?:\.\d+))/m';
$str = '1.55763239875389,2.80373831775701,1.24610591900312,4.04984423676012,26.4797507788162,2.49221183800623,299';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);