$re = '/<(.+)>([^<>]*)</\1>/m';
$str = ' <Interceptor>
<AttackCoords>-80.03107887624853,25.351308629611</AttackCoords>
<Outcome>Interdiction</Outcome>
<Infiltrators>6</Infiltrators>
<Enforcer>Assured</Enforcer>
<ActionDate>2013-11-03</ActionDate>
<ActionTime>04:40:00</ActionTime>
<RecordNotes>Infiltrators:
Savanna Carrera,
Gregoria Farías,
Julina Abeyta,
Mariquita Alonso,
Urbano Briseño,
Victoro Montano </RecordNotes>
<NumEscaped>3</NumEscaped>
<LaunchCoords></LaunchCoords>
<AttackVessel>Raft</AttackVessel>
</Interceptor>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);