package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^## .*
`)
var str = `# Automatisation RH : 5 Stratégies Révolutionnaires pour Transformer Votre Gestion des Talents en 2024
## Introduction
- État des lieux de l'automatisation RH en 2024
- Enjeux et défis actuels des départements RH
- Présentation des bénéfices de l'automatisation
## I. L'automatisation du recrutement
### 1.1 Solutions de présélection des candidats
- Intelligence artificielle dans le tri des CV
- Chatbots pour le premier contact
- Évaluation automatisée des compétences
### 1.2 Optimisation du processus d'entretien
- Planification automatique des rendez-vous
- Outils d'évaluation digitaux
- Suivi automatisé des candidatures
## II. Digitalisation de l'onboarding
### 2.1 Plateformes d'intégration digitale
- Portails RH automatisés
- Parcours d'intégration personnalisés
- Documentation numérique intelligente
### 2.2 Suivi automatisé des nouveaux collaborateurs
- KPIs d'intégration
- Feedback automatique
- Programmes de formation digitaux
## III. Gestion administrative automatisée
### 3.1 Dématérialisation des processus RH
- Gestion automatique des congés
- Système de paie intelligent
- Archivage numérique sécurisé
### 3.2 Conformité et reporting
- Tableaux de bord automatisés
- Alertes réglementaires
- Génération de rapports RH
## IV. Management de la performance
### 4.1 Outils d'évaluation continue
- Systèmes d'objectifs digitalisés
- Feedback en temps réel
- Analytics RH
### 4.2 Développement des compétences
- Parcours de formation automatisés
- Recommandations personnalisées
- Suivi des certifications
## V. Analyse prédictive des talents
### 5.1 Intelligence artificielle en RH
- Prédiction des turnovers
- Identification des hauts potentiels
- Planification prévisionnelle
### 5.2 ROI et mesure d'impact
- Indicateurs clés de performance
- Analyse coûts-bénéfices
- Optimisation continue
## Conclusion
- Synthèse des stratégies présentées
- Perspectives d'évolution
- Recommandations pour démarrer`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}