use strict;
my $str = '# Automatisation RH : 5 Stratégies Révolutionnaires pour Transformer Votre Gestion des Talents en 2024
## Introduction
- État des lieux de l\'automatisation RH en 2024
- Enjeux et défis actuels des départements RH
- Présentation des bénéfices de l\'automatisation
## I. L\'automatisation du recrutement
### 1.1 Solutions de présélection des candidats
- Intelligence artificielle dans le tri des CV
- Chatbots pour le premier contact
- Évaluation automatisée des compétences
### 1.2 Optimisation du processus d\'entretien
- Planification automatique des rendez-vous
- Outils d\'évaluation digitaux
- Suivi automatisé des candidatures
## II. Digitalisation de l\'onboarding
### 2.1 Plateformes d\'intégration digitale
- Portails RH automatisés
- Parcours d\'intégration personnalisés
- Documentation numérique intelligente
### 2.2 Suivi automatisé des nouveaux collaborateurs
- KPIs d\'intégration
- Feedback automatique
- Programmes de formation digitaux
## III. Gestion administrative automatisée
### 3.1 Dématérialisation des processus RH
- Gestion automatique des congés
- Système de paie intelligent
- Archivage numérique sécurisé
### 3.2 Conformité et reporting
- Tableaux de bord automatisés
- Alertes réglementaires
- Génération de rapports RH
## IV. Management de la performance
### 4.1 Outils d\'évaluation continue
- Systèmes d\'objectifs digitalisés
- Feedback en temps réel
- Analytics RH
### 4.2 Développement des compétences
- Parcours de formation automatisés
- Recommandations personnalisées
- Suivi des certifications
## V. Analyse prédictive des talents
### 5.1 Intelligence artificielle en RH
- Prédiction des turnovers
- Identification des hauts potentiels
- Planification prévisionnelle
### 5.2 ROI et mesure d\'impact
- Indicateurs clés de performance
- Analyse coûts-bénéfices
- Optimisation continue
## Conclusion
- Synthèse des stratégies présentées
- Perspectives d\'évolution
- Recommandations pour démarrer';
my $regex = qr/^## .*
/mp;
if ( $str =~ /$regex/g ) {
print "Whole match is ${^MATCH} and its start/end positions can be obtained via \$-[0] and \$+[0]\n";
# print "Capture Group 1 is $1 and its start/end positions can be obtained via \$-[1] and \$+[1]\n";
# print "Capture Group 2 is $2 ... and so on\n";
}
# ${^POSTMATCH} and ${^PREMATCH} are also available with the use of '/p'
# Named capture groups can be called via $+{name}