package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?:[\(]|[\)]|[-])`)
var str = `(204)555-5555`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}