import re
regex = re.compile(r"(?:[\(]|[\)]|[-])", flags=re.MULTILINE)
test_str = "(204)555-5555"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)