$re = '/^systemstatus get (?!resume(?:\s|$)).*$/m';
$str = 'systemstatus get resume
systemstatus get idle
systemstatus get talking
systemstatus get ringing
systemstatus get outgoing
systemstatus get sleeping
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);