$re = '/sysstatus get (?!resume).*$
/m';
$str = 'sysstatus get resume
sysstatus get idle
sysstatus get talking jhsgdgsdkjfg
sysstatus get ringing
sysstatus get outgoing
sysstatus get sleeping
sysstatus idle
sysstatis talking
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);