#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^[^T].*(*SKIP)(*F)|e"
Local $sString = "The quick brown fox jumps over the lazy dog." & @CRLF & _
"She opened the door."
Local $sSubst = "3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)