Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
((\bprostat)(?=\w{0,3}\b))
/
gm
Input 1
1
New
/*ITALIAN*/ Neoformazione del palato duro in paziente affetto da ca della prostata. Frustoli agoboptici di parenchima prostatico. Il complesso dei reperti orienta in prima ipotesi per localizzazione di carcinoma di origine prostatica. Agobiopsie prostatiche multiple Ipertrofia prostatica. /*ENGLISH*/ New formation of the hard palate in a patient affected by prostate cancer. Fragments showing hypertrophic prostate parenchyma. The combination of findings suggests a preliminary diagnosis of prostate-origin carcinoma. Multiple prostatic core biopsies. Prostatic hypertrophy.