$re = '/([3-9]\d|[1-9]\d{2,})/m';
$str = '0 then Ruzzlzz decided to bow down 30 times to FairySubsTeam
using regex where 10 is not captured, while 59 is captured
this is a sample of "<INEQUALITY>||<30"
1
10
29
30
49
99
100
1000000000000
999999999999999999';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);