$re = '/[^_]+(?=\.html)/m';
$str = '\'"IIIIIIIIIIIIiIIIIIITIIiIIIIIfiI° W‘i’
INVOICE TO KN SALES INVOICE
BROSE SPARTANBURG , INC.
1171 HOWELL ROAD KN TRACKING NUMBER 1036 303 978
STE.300 KN ACCOUNTING NO. 1036303978—2160
DUNCAN SC 29334 ACCOUNT NUMBER 8416043
UNITED STATES INVOICE NO. / DATE GSPN790430 02/01/2021
DUE DATE 03/03/2021
CONSIGNEE SHIPPER
BROSE SPARTANBURG , INC. KUEHNE + NAGEL (AG & CO.) KG
1171 HOWELL ROAD FS
STE.300 WILHELM-KAISEN-BRUECKE 1
DUNCAN SC 29334 28195 BREMEN
UNITED STATES GERMANY
__
VESSEL NAME : AL BAHIA VOYAGE NUMBER : 012W
PL. OF RECEIPT : KRONACH MOVEMENT TYPE : CFS/CY
P. OF LOADING : HAMBURG ETD/ATD : 12/30/2020
P. OF DISCHARGE : CHARLESTON, SC ETA/ATA : 01/18/2021
PL. OF DELIVERY : DUNCAN DANGEROUS GOODS : NO
TERMS OF TRADE : CFR DUNCAN INSURAN. STATUS : NOT ARRANGED BY KN
MARKS & NOS QTY TYPE DESCRIPTION OF GOODS WGHT VOL
1 40\' HC AS PER AHTWEHED 10749.00 56.100
CODE CHARGE NAME USD
156 PRECARRIAGE 880.60
300 EXPORT CUSTOMS CLEARANCE 41.65
340 VGM FEE 15.00
400 THC - ORIGIN 357.00
550 SEAFREIGHT 1,561.00
581 AMS/ACI SECURITY FEE 45.00
570 BUC - BUNKER CHARGE 347.68
600 THC - DESTINATION 80.00
406 CONTAINER STUFFING EXPORT 426.16
SUBTOTAL USD 3,754.09
INVOICE TOTAL USD 3,754.09
g PAYABLE
BE CTD NUMBER: HLCUEUR2011DRZW7
fig AMS NUMBER: BANQBRE4631801
«\'2
fig THE SHIPMENT IS EMITTING 2020.00 KGM KGS OF CO2 FROM KRONACH TO DUNCAN, SC.
Egg THE VALUE IS ESTIMATED BASED ON CLEAN CARGO AND EN 16258 METHODOLOGIES.
0X0;
2.5011
\'13:
933
§§§ IEEE\'SERF\'IEAPDEWCS DR SUITE #EIé-11((886é1)8g79é-112§216 RemmmEIIfionguiIIyoaBQIeéa\'BT Kuehne + Na el Inc
§§§ GREENV\'LLE: SC 29507 .. maggppgéflfiectfiggflss ABA-021000089 SWIFT: cmusaa DEBRA (gRREfi—
32%
£55 KMSTDWSUS 00034887002021-02-01T12:43250.596052008AUSNIULTT';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);