$re = '/.*\/(.*?),/m';
$str = 'kloc/a6bb4232-f1c5-40fc-99d5-004046ff249d,10002,10430,false';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);