#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:.*\n){1} End Object"
Local $sString = "class a_u000_a extends Emitter; // 이상상태 (독)" & @CRLF & _
"" & @CRLF & _
"defaultproperties" & @CRLF & _
"{" & @CRLF & _
" Begin Object Class=SpriteEmitter Name=SpriteEmitter1" & @CRLF & _
" Acceleration=(Z=-100.000000)" & @CRLF & _
" UseColorScale=True" & @CRLF & _
" ColorScale(0)=(Color=(B=140,G=64,R=135,A=255))" & @CRLF & _
" ColorScale(1)=(RelativeTime=1.000000,Color=(B=120,G=63,R=106,A=255))" & @CRLF & _
" ColorMultiplierRange=(X=(Min=0.800000),Y=(Min=0.800000),Z=(Min=0.800000))" & @CRLF & _
" FadeOutStartTime=1.080000" & @CRLF & _
" FadeOut=True" & @CRLF & _
" FadeInEndTime=0.120000" & @CRLF & _
" FadeIn=True" & @CRLF & _
" MaxParticles=20" & @CRLF & _
" RespawnDeadParticles=False" & @CRLF & _
" Name="Poison"" & @CRLF & _
" StartLocationOffset=(Z=-3.000000)" & @CRLF & _
" StartLocationRange=(X=(Min=-8.000000,Max=8.000000),Y=(Min=-8.000000,Max=8.000000))" & @CRLF & _
" SpinParticles=True" & @CRLF & _
" SpinsPerSecondRange=(X=(Min=0.050000,Max=0.200000))" & @CRLF & _
" StartSpinRange=(X=(Max=1.000000))" & @CRLF & _
" UseSizeScale=True" & @CRLF & _
" UseRegularSizeScale=False" & @CRLF & _
" UniformSize=True" & @CRLF & _
" SizeScale(0)=(RelativeTime=0.100000,RelativeSize=3.000000)" & @CRLF & _
" SizeScale(1)=(RelativeTime=0.360000,RelativeSize=4.600000)" & @CRLF & _
" SizeScale(2)=(RelativeTime=1.000000,RelativeSize=6.000000)" & @CRLF & _
" StartSizeRange=(X=(Min=2.000000,Max=4.500000),Y=(Min=2.000000,Max=4.500000),Z=(Min=2.000000,Max=4.500000))" & @CRLF & _
" InitialParticlesPerSecond=30.000000" & @CRLF & _
" AutomaticInitialSpawning=False" & @CRLF & _
" DrawStyle=PTDS_AlphaBlend" & @CRLF & _
" Texture=Texture'LineageEffectsTextures.Particles.fx_m_t0089'" & @CRLF & _
" TextureUSubdivisions=2" & @CRLF & _
" TextureVSubdivisions=2" & @CRLF & _
" BlendBetweenSubdivisions=True" & @CRLF & _
" SubdivisionEnd=4" & @CRLF & _
" LifetimeRange=(Min=1.000000,Max=2.000000)" & @CRLF & _
" StartVelocityRange=(X=(Min=-80.000000,Max=80.000000),Y=(Min=-80.000000,Max=80.000000),Z=(Min=30.000000,Max=30.000000))" & @CRLF & _
" VelocityLossRange=(X=(Min=4.000000,Max=4.000000),Y=(Min=4.000000,Max=4.000000),Z=(Min=4.000000,Max=4.000000))" & @CRLF & _
" Name="SpriteEmitter1"" & @CRLF & _
" End Object" & @CRLF & _
" Emitters(0)=SpriteEmitter'LineageEffect.a_u000_a.SpriteEmitter1'" & @CRLF & _
" bNoDelete=False" & @CRLF & _
" DrawScale=0.200000" & @CRLF & _
"}"
Local $sSubst = " End Object"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)