package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\A[&!*,#@'"`{}[\]]`)
var str = `Allows configuration of tasks to be executed in response to events.`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}