re = /\A[&!*,#@'"`{}[\]]/
str = 'Allows configuration of tasks to be executed in response to events.'
# Print the match result
str.match(re) do |match|
puts match.to_s
end