$re = '/HKEY_\S+(?=<\/)/m';
$str = 'HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet002\\services\\Tcpip\\Parameters</span><br style="color:rgb(40,40,40);font-family:helvetica,arial,sans-serif;font-size:14px"><span style="color:rgb(40,40,40);font-family:helvetica,arial,sans-serif;font-size:14px">HKEY_LOCAL_MACHINE\\SYSTEM\\ControlSet002\\services\\Tcpip\\Parameters\\Interfaces\\{C3233060-B9BB-4DC1-8E2F-9E9306548D3D}</span><br style="color:rgb(40,40,40);font-family:helvetica,arial,sans-serif;font-size:14px"><span style="color:rgb(40,40,40);font-family:helvetica,arial,sans-serif;font-size:14px">HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\Tcpip\\Parameters</span><br style="color:rgb(40,40,40);font-family:helvetica,arial,sans-serif;font-size:14px"><span style="color:rgb(40,40,40);font-family:helvetica,arial,sans-serif;font-size:14px">HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\Tcpip\\Parameters\\Interfaces\\{C3233060-B9BB-4DC1-8E2F-9E9306548D3D}</span> <br></div>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);