$re = '/<([a-z]\w*)\b[^>]*>.*/m';
$str = '<b>
<i>
<9avc>
<div>
<span> <i> something </i> </span>
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);