#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(.*)([\/](\w+))(\.(jpg|png|gif|jpeg))"
Local $sString = "https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.jpg" & @CRLF & _
"https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.png" & @CRLF & _
"https://res.cloudinary.com/gametecgroup/image/upload/v1541159458/assets/img/bannerPrincipal.png" & @CRLF & _
"https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.jpg" & @CRLF & _
"https://res.cloudinary.com/gametecgroup/image/upload/3246234_640px_qv2lzl.jpg"
Local $sSubst = ">>>> $3 <<<<< "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)