$re = '/(.*)([\/](\w+))(\.(jpg|png|gif|jpeg))/m';
$str = 'https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.jpg
https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.png
https://res.cloudinary.com/gametecgroup/image/upload/v1541159458/assets/img/bannerPrincipal.png
https://res.cloudinary.com/gametecgroup/image/upload/images_qqz2i9.jpg
https://res.cloudinary.com/gametecgroup/image/upload/3246234_640px_qv2lzl.jpg';
$subst = ">>>> $3 <<<<< ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;