re = /(?!Type\=\w+).+/m
str = '2/01/2018 09:56:03 AM
LogName=Security
SourceName=Microsoft Windows security auditing.
EventCode=4624
EventType=0
Type=Information
ComputerName=COMPUTER1
TaskCategory=Logon
OpCode=Info
RecordNumber=1072237543
Keywords=Audit Success'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end