$re = '/^[ ]\d{1,2}[ ][A-Z]{3}[ ]/';
$str = ' 11 ASD
1 BKN 15 BKN
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);