#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^\S+\s([^\s/]+(?:\s*/\s*\S+)?)"
Local $sString = "Brand1 article924 Simple name position" & @CRLF & _
"Brand5 article455 Simple name position" & @CRLF & _
"Brand64 article963 Simple name position" & @CRLF & _
"Brand123 article/ article2 Simple name position" & @CRLF & _
"Brand274 article /article2 Simple name position" & @CRLF & _
"Brand399 article / article2 Simple name position"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")