package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\S+\s([^\s/]+(?:\s*/\s*\S+)?)`)
var str = `Brand1 article924 Simple name position
Brand5 article455 Simple name position
Brand64 article963 Simple name position
Brand123 article/ article2 Simple name position
Brand274 article /article2 Simple name position
Brand399 article / article2 Simple name position`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}