$re = '/uWR.+Accept\s+\d{2},\d{2},\d{2},\d{2},\d{2},\d{2},\d{2},\d{2},\d{2},\d{2},\d{2},rc=\d{2}/';
$str = '03712 13:29:16:328 uWR 724 Accept 00,01,02,00,00,00,00,00,00,32,32,rc=00
03712 13:29:17:515 uRD 724 Accept 00,01,00,rc=00';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);