#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*/([^_]+).*"
Local $sString = "2019/01/01/07/556662_cba3a4fc-cb8f-4150-859f-5f21a38373d0"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)