#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?s)^((?:https?://)?(?:www\.)?\S+\.\S+)\n(?=.*^\1$)"
Local $sString = "operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"operator.livrareflori.md" & @CRLF & _
"amazon.de" & @CRLF & _
"fonts.gstatic.com" & @CRLF & _
"fonts.gstatic.com" & @CRLF & _
"fonts.gstatic.com" & @CRLF & _
"erovoyeurism.net" & @CRLF & _
"tugtechnologyandbusiness.com"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)