using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(^<.+?name=)"".+?""(.+? linkedscene=)""(.+?)""(.+\>)";
string substitution = @"$1""$3""$2""$3""$4";
string input = @"<hotspot name=""xxxxx"" style=""hs_circle"" ath=""150.712"" atv=""13.351"" linkedscene=""landing2"" tag=""Landing"" />";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}